Apple’s pro apps and macOS High Sierra

If you use Final Cut Pro, Logic Pro, Motion, Compressor or MainStage, the following versions are required for compatibly with macOS High Sierra: Final Cut Pro X 10.3.4 or later Motion 5.3.2 or later Compressor 4.3.2 or later Logic Pro X 10.3.1 or later …
( read original story …)