Reddit for iOS ends support for iPhone 6, now requires iOS 13

With this change, people with iPhone 6, iPad mini 3, iPad Air, or older will have to use the web version of Reddit. As first spotted by MacRumors, aside from that, this new version also brings …
( read original story …)